Verify that DITA-OT 2.5.4 is Installed

The DITA to PowerPoint plugin requires DITA-OT 2.5.4 to work properly.

If your Heretto CCMS instance already has the DITA-OT version 2.5.4 installed, you can skip uploading it into the system.
Important: Only Administrators can verity toolkit versions.
  1. In Mozilla Firefox, log in to your Heretto CCMS instance.
  2. In the Dashboard, click Plugins.
  3. In the Plugins screen, click DITA Open Toolkit.
  4. In the Available DITA Open Toolkits list, search for dita-ot-2.5.4.